All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Replacement of network infrastructure

Resolved
Major outage
Started about 1 year ago Lasted about 1 hour

Affected

Servers
France-1
France-2
Updates
  • Resolved
    Resolved

    The maintenance is now complete. We apologize for the longer service outage than initially communicated. We confirm that the France network has now been migrated to a new network stack and the concerns noted in recent days should not reoccur in the future.

  • Identified
    Identified

    Our datacenter is currently facing difficulties and the outage is lasting longer than expected. Their teams are actively working to complete the operation as soon as possible. We apologize for the inconvenience and thank you for your patience.

  • Monitoring
    Monitoring

    Our datacenter has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Our France datacenter is currently replacing their routing network infrastructure to address recurring issues.

    They are expecting a single interruption of 5 - 10 minutes in the public network.

    Unfortunately, we were only notified of this incident about an hour ago and were unable to keep our customers aware of this earlier.

    We apologize for any inconvenience this may cause and assure you that we are working closely with the datacenter to minimize any potential impact on our services.