All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Resolved
Server Reboot

Started
Saturday 26th March 2022 at 6:29:00 PM GMT+00:00
Status
Resolved after 2 minutes

Impact

Minor outage
Affected
Servers
France-1
France-2
  • Resolved
    Saturday 26th March 2022 at 6:31:00 PM GMT+00:00

    Everything is back online.

  • Monitoring
    Saturday 26th March 2022 at 6:29:00 PM GMT+00:00

    Server has been rebooted to fix a minor issue with the networking configuration.