All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Completed
Server Reboot

Status
Resolved after 7 minutes
Started
Friday 25th March 2022 at 4:30:00 AM GMT+00:00
Completed
Friday 25th March 2022 at 4:45:00 AM GMT+00:00
Affects
Bangalore-1
Discord Bot Hosting: Germany
  • Completed
    Friday 25th March 2022 at 4:37:00 AM GMT+00:00

    Maintenance has been completed successfully.

  • In progress
    Friday 25th March 2022 at 4:31:00 AM GMT+00:00

    Maintenance is now in progress.

  • Planned
    Friday 25th March 2022 at 4:30:00 AM GMT+00:00

    We will be upgrading server software/packages and rebooting our Bangalore-1 and Proton Servers Host Panel during the above time frame for increased reliability. We do not expect any downtime for more than 3 minutes but in the case, you encounter any issues even after the scheduled 15-minutes window feel free to open a support ticket and our support representatives will be glad to assist you.