All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Completed
Hypervisor Software Update

Status
Resolved after 18 days
Started
Monday 14th September 2020 at 12:01:00 AM GMT+00:00
Completed
Friday 2nd October 2020 at 12:01:00 AM GMT+00:00
Affects
Bangalore-1
  • Completed
    Friday 2nd October 2020 at 12:00:00 AM GMT+00:00

    Maintenance has been completed successfully.

  • In progress
    Monday 14th September 2020 at 12:01:00 AM GMT+00:00

    Maintenance is now in progress

  • Planned
    Monday 14th September 2020 at 12:00:00 AM GMT+00:00

    During the mentioned Time Frame, our Datacenter will be rolling out a global software update to improve networking performance and stability on our hypervisors. There should be minimal downtime on the affected hypervisor during the rollout.

    This maintenance is being performed due to one of our Provider's Engineers discovering a bottleneck in our networking software stack. After the update, our hypervisors will be better able to handle higher network loads without network disruption.

    The expectation is that most users will observe no impact, though some users with a sustained high-packets-per-second or high-throughput workload will see a small number of dropped packets.