All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Resolved
Proxy Error

Started
Monday 12th April 2021 at 10:01:00 PM GMT+00:00
Status
Resolved after about 8 hours

Impact

Minor outage
Affected
Proton Servers Host Sites and Services
Customer Portal
Main website
  • Resolved
    Tuesday 13th April 2021 at 5:38:00 AM GMT+00:00

    We just resolved the issue!

  • Identified
    Tuesday 13th April 2021 at 12:17:00 AM GMT+00:00

    A recent cPanel update that came out a few hours ago seems to have a few bugs present it which affected the DNS server causing a Proxy Error.

    We are continuing to work on a fix for this incident.

    Please note: None of the customers web servers or websites have been affected by this issue and it is only our website that is affected at the moment.

  • Investigating
    Monday 12th April 2021 at 10:01:00 PM GMT+00:00

    We are currently investigating this incident.