All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Completed
Redundant power units maintenance

Status
Resolved after about 22 hours
Started
Friday 4th February 2022 at 2:30:00 PM GMT+00:00
Completed
Saturday 5th February 2022 at 12:30:00 PM GMT+00:00
Affects
Bangalore-1
  • Completed
    Saturday 5th February 2022 at 12:30:00 PM GMT+00:00

    Maintenance has been completed successfully.

  • In progress
    Friday 4th February 2022 at 2:31:00 PM GMT+00:00

    Maintenance is now in progress.

  • Planned
    Friday 4th February 2022 at 2:30:00 PM GMT+00:00

    During the mentioned timeframe, our datacenter's engineering team will be performing maintenance on redundant power units for our resources in our BLR-1 region, in order to improve reliability.

    We don't expect to see any downtime as power to Hypervisors is redundant, however, in the very unlikely situation that we lose power to both the supplies, we may experience downtime of 5 minutes to maximum 1 hour. We will endeavor to keep this to a minimum for the duration of the change.