All systems operational


Welcome to the Status page of Proton Servers Host; providing real-time and historical data on system performance and status.
If you believe you are experiencing an outage, and it is not listed on this site, please contact our team at https://portal.protonservershost.com

Resolved
Corrupt File System

Started
Tuesday 15th March 2022 at 10:25:00 AM GMT+00:00
Status
Resolved after 2 days

Impact

Major outage
Affected
Servers
France-1
France-2
  • Resolved
    Thursday 17th March 2022 at 4:25:00 AM GMT+00:00

    We just resolved this issue!

  • Monitoring
    Thursday 17th March 2022 at 12:00:00 AM GMT+00:00

    We have successfully reinstalled and configured control panels on the respective servers. Websites are being restored as we post this update and are seeing most of the websites return to their original state.

    We are currently monitoring the result and will post our next update when all of the websites have been restored.

  • Identified
    Wednesday 16th March 2022 at 6:05:00 PM GMT+00:00

    We have detected that file system on our United Kingdom dedicated server has been corrupted which is due to the recent reconfiguration of iDRAC (Integrated Dell Remote Access Controller) by our datacenter; it is a software that allows us to update and manage our Dell systems.

    There is no conclusive evidence to support any data loss, and as a result, over the next few hours, the websites will be restored to their original state before corruption after reinstall and configuration of the respective control panels.

    We are continuing to work on a fix for this incident.

    If you have any questions, or wish to have any technical details, implications, and protocols that we do here at Proton Servers Host answered/explained, feel free to open a ticket on our portal asking about this.

    Additionally, for the time that the server is down, you are entitled to our SLA compensation. However, we are willing to personally offer a 72 hours/3 days extension to all web hosting customers on this server and their active web service with us. You'll need to do this on our portal, located at https://portal.protonservershost.com

    Note: There is no data loss Thank you for your understanding

  • Investigating
    Tuesday 15th March 2022 at 10:25:00 AM GMT+00:00

    We are currently investigating elevated faults on the file system of our United Kingdom dedicated server.